CivilEA Bug Report
Current time: 03-31-2020, 01:34 PM
Users browsing this thread: 3 Guest(s)
Author: Administrator
Last Post: amindoxiti
Replies 88
Views 18745

CivilEA Bug Report
#81
(06-03-2019, 08:23 AM)rami1976 Wrote: this is an example
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


This is not bug, because the user put thumbnails picture, I edited it.
[-] The following 2 users say Thank You to Administrator for this post:
  • rami1976, oanm2000
Reply
#82
<p><span id="sceditor-start-marker" class="sceditor-selection sceditor-ignore" style="display: none; line-height: 0;"> </span><span id="sceditor-end-marker" class="sceditor-selection sceditor-ignore" style="display: none; line-height: 0;"> </span><br></p>

I wanted to report that something goes wrong and there are two extra lines at the beginning of each post, but when I opened the report page I saw that the lines were in the message box already as the above.
One more thing, the delete button still doesn't work for me, I use different browser but there is no difference.
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
[-] The following 3 users say Thank You to amindoxiti for this post:
  • usman, joker™, Dell_Brett
Reply
#83
<span id="sceditor-start-marker" class="sceditor-selection sceditor-ignore" style="display: none; line-height: 0;"> </span><span id="sceditor-end-marker" class="sceditor-selection sceditor-ignore" style="display: none; line-height: 0;"> </span>The same:

[Image: 74564983978219645730.jpg]
[-] The following 4 users say Thank You to Dell_Brett for this post:
  • usman, amindoxiti, lisine, oanm2000
Reply
#84
The problem which I reported still exists, any news?
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
[-] The following 2 users say Thank You to amindoxiti for this post:
  • Dell_Brett, oanm2000
Reply
#85
(08-07-2019, 05:25 PM)amindoxiti Wrote: The problem which I reported still exists, any news?

this is new bug from MYBB that I solved it today.
[-] The following 1 user says Thank You to Administrator for this post:
  • amindoxiti
Reply
#86
Dear Admin
I tried to delete a post , as requested by our user mowafi3m , the delete command after marking the post to delete , is directing me to edit the post ( tried on both Microsoft Edge and Google chrome)
Either you work well or you work much...
[-] The following 1 user says Thank You to rami1976 for this post:
  • amindoxiti
Reply
#87
(12-25-2019, 09:42 PM)rami1976 Wrote: Dear Admin
I tried to delete a post , as requested by our user mowafi3m , the delete command after marking the post to delete , is directing me to edit the post ( tried on both Microsoft Edge and Google chrome)

In the Edit Post, select Delete and press Delete Now button (if this works)

[Image: 30148820756668908934.jpg]
stone age was not finished due to lack of stones. . . . . .tEChNOlOGY Changed
[-] The following 1 user says Thank You to usman for this post:
  • Dell_Brett
Reply
#88
Hello,
I have the same problem as he has.
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
Reply
#89
Greeting,

I don't know if these are bugs or not, but I think it's better if they exist.
1. The unread posts tag is removed.
2. Mark all as read button is removed.
3. The red unread posts mark is removed.

and one more, the delete button still does not work.
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
Reply




Users browsing this thread: 3 Guest(s)