Staad pro installation problem
Current time: 12-14-2019, 05:51 AM
Users browsing this thread: 1 Guest(s)
Author: jigarcivil
Last Post: ssi3k
Replies 4
Views 3185

Staad pro installation problem
#1
I am trying to install staad pro in my pc...as per install.txt file first install bently lice server file i have installed it and after that i am trying to install staadpro.exe but it says that you didnt installed bently lic server but actually i have installed it....can anyone help me plx
#2
Dear,
I was also facing the problem but got the solution, just restart your machine n after that try to install the staad, that's it.
Regards,

Engr. Imran Rana
#3
Your system is running which OS and whether its of 32bit or 64bit??
#4
can anyone help me
i need to install staad pro 2007 on my new PC with windows 7 -32bit.
its showing the same error as above that you didnt installed bently lic server.
please help me as soon as possible
#5
Try this medicine. It worked well with my Win7 x32 OS.

Code:
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

By the way Version 2007 is the same as V8i.

Good Luck!


Possibly Related Threads…
Thread Author Replies Views Last Post
STAAD.foundation V8i Release 5.0 Problem alcalan57 4 3,149 10-03-2010, 12:30 AM
Last Post: ASEC



Users browsing this thread: 1 Guest(s)