CivilEA Bug Report
#51
Working fine here (Opera Browser)
Reply
#52
Lucky you. And what i need to do, to change my browser (I.E. 11) ?
Reply
#53
dear bennym please try with chrome or firefox, anyway if this problem exist in IE we should fixed it.
our developer is on rest now, anyway report me about your problem/
Reply
#54
It exists but after disabling in UserCP "Put the editor in source mode by default" is working. It was OK with enabled option before.
[-] The following 1 user says Thank You to BennyP for this post:
  • Administrator
Reply
#55
(12-31-2018, 10:14 AM)joker™ Wrote: [Image: 90556490929365110786.png]

I can not use Quick Edit

SOLVED
[-] The following 4 users say Thank You to Administrator for this post:
  • amindoxiti, joker™, Dell_Brett, oanm2000
Reply
#56
Please post if you see any remain bugs
Reply




Users browsing this thread: 1 Guest(s)