CivilEA Bug Report
#21
The reload button (on the right) under Forum stats ( seen below) does not refresh any more. It does refreshing forever, no results come up: OS- Windows 10

[Image: 62662554750043429009.jpg]

Regards
A STRUCTURAL ENGINEER has the ART OF USING MATERIALS That Have Properties Which Can Only Be Estimated TO BUILD REAL STRUCTURES That Can Only Be Approximately Analyzed TO WITHSTAND FORCES That Are Not Accurately Known SO THAT HIS/HER RESPONSIBILITY WITH RESPECT TO PUBLIC SAFETY IS SATISFIED.
Reply
#22
My last post moved to ASCE by "amindoxiti".
We create our Tomorrows by what we dream Today...
[-] The following 1 user says Thank You to pezhmankhan for this post:
  • amindoxiti
Reply
#23
(03-06-2017, 07:27 AM)hmwere Wrote: The reload button (on the right) under Forum stats ( seen below) does not refresh any more. It does refreshing forever, no results come up: OS- Windows 10

happens to me too once a while but that could be due to internet connection.

I'm on WIN 8.1.
concrete solution advocate
[-] The following 1 user says Thank You to concreteok for this post:
  • Administrator
Reply
#24
Dear Admin,

When You change my group, ASCE is appear again.
We create our Tomorrows by what we dream Today...
Reply
#25
(03-06-2017, 07:27 AM)hmwere Wrote: The reload button (on the right) under Forum stats ( seen below) does not refresh any more. It does refreshing forever, no results come up: OS- Windows 10


Regards


this is due to your explorer and internet connection, poor internet connection lead to this.
Reply
#26
Dear Admin
after  editing a post , i am having this message after i press save changes
[Image: 86366740884594529758.png]
if i press refresh , the edited post will be displayed.
Either you work well or you work much...
[-] The following 1 user says Thank You to rami1976 for this post:
  • Administrator
Reply
#27
(03-07-2017, 05:30 AM)rami1976 Wrote: Dear Admin
after  editing a post , i am having this message after i press save changes
[Image: 86366740884594529758.png]
if i press refresh , the edited post will be displayed.

SOLVED
[-] The following 1 user says Thank You to Administrator for this post:
  • rami1976
Reply
#28
Dear Admin
I notice something on the post generator , as if the tabs (article, software etc.. ) are not working.
any of the tabs i press on , it lead me to article format.
Regards
Either you work well or you work much...
Reply
#29
(05-13-2017, 08:19 AM)rami1976 Wrote: Dear Admin
I notice something on the post generator , as if the tabs (article, software etc.. ) are not working.
any of the tabs i press on , it lead me to article format.
Regards

works fine for me.
please use another browsers and check if it works fine or not
[-] The following 1 user says Thank You to Administrator for this post:
  • rami1976
Reply
#30
Dear Admin,
The Thanks Buttom it´s disappeared.
Let me check in another devices, but I didn´t see it on laptops (Win10) and my iPad neither
Regards
Reply




Users browsing this thread: 1 Guest(s)