CivilEA Bug Report
#41
I have the same problem as oanm2000 has. But when I reload the page, my thanks appears below the post.
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
[-] The following 4 users say Thank You to amindoxiti for this post:
  • Dell_Brett, Administrator , rami1976, oanm2000
Reply
#42
(12-26-2018, 07:42 PM)amindoxiti Wrote: The delete button does not work for me. Actually, it works as CivilEA Bug Report button.

when you click on delete button, what is happen?
Reply
#43
(12-26-2018, 08:01 PM)oanm2000 Wrote: When I click on the Thanks button, it does not update the Post. It tells me if I want to remove the action, but it does not show my name on the list.
And the Quick Edit Button do not work for me...
Regards

it works but is not update till you refresh page, we are working to do it (update online with AJAX)
[-] The following 3 users say Thank You to Administrator for this post:
  • amindoxiti, oanm2000, Dell_Brett
Reply
#44
(12-27-2018, 08:45 AM)Administrator Wrote: when you click on delete button, what is happen?
It worked as the "Report" button. But today I check it again, it works as "Edit" button.

[Image: 57593815333238137401.png]
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
[-] The following 3 users say Thank You to amindoxiti for this post:
  • oanm2000, Dell_Brett, Administrator
Reply
#45
Thanks button is works fine again, updated on time and some new features.
[-] The following 5 users say Thank You to Administrator for this post:
  • joker™, amindoxiti, rami1976, oanm2000, Dell_Brett
Reply
#46
please report any remain bugs here
[-] The following 1 user says Thank You to Administrator for this post:
  • rami1976
Reply
#47
[Image: 90556490929365110786.png]

I can not use Quick Edit
No limits to creativity
My body may be broken , but my spirit still fights for freedom
[-] The following 2 users say Thank You to joker™ for this post:
  • lisine, Administrator
Reply
#48
Try to write something in Full Edit. Cursor not moving. Must add every character one by one after pressing the mouse button.
Reply
#49
(12-31-2018, 02:56 PM)BennyP Wrote: Try to write something in Full Edit. Cursor not moving. Must add every character one by one after pressing the mouse button.

it works fine here, if anyone have same problem?
Reply
#50
(01-02-2019, 06:36 AM)Administrator Wrote: it works fine here, if anyone have same problem?
I have the same problem.
Do not worry about your difficulties in Mathematics, I can assure you mine are still greater.  -Albert Einstein           
Reply




Users browsing this thread: 1 Guest(s)