Report Any Bug here
Current time: 04-25-2018, 11:08 PM
Users browsing this thread: 4 Guest(s)
Author: Administrator
Last Post: Administrator
Replies 626
Views 245646

Report Any Bug here
(11-26-2015, 06:55 PM)ykhackhack Wrote: I had this issue very long time.
I can not see pictures, but links only. I thought it was my browser. But apparently it is not resolving by itself.
And also I could not s=find anybody else having the same issue.
so, I decided to post it.

Please see below:

[Image: 52887242254942499079.jpg]

I see my  own post like this

[Image: 66120252175485225390.jpg]

@ykhackhack:

Sorry for delay in reply,

because you unchecked "display images" in your profile setting (or default by system) anyway I correct it for you.
please check it.
[-] The following 1 user says Thank You to Administrator for this post:
  • ykhackhack
Dear Admin
just now I clicked ( THANKS ) for your post, and the problem still as amindoxiti mentioned
I have windows 10 and my default browser is Google Chrome
thanks in advance
mowafi3m
[-] The following 1 user says Thank You to mowafi3m for this post:
  • amindoxiti
I have done what you recommended but there is no difference.I have this problem when I check the forum by my cell phone too.
Windows Type and Browsers: windows 7 ultimate, both Google Chrome 44 (default) and  Mozilla Firefox 29.
An equation has no meaning for me unless it expresses a thought of GOD.  -- Srinivasa Ramanujan           
(12-19-2015, 07:35 PM)amindoxiti Wrote: I have done what you recommended but there is no difference.I have this problem when I check the forum by my cell phone too.
Windows Type and Browsers: windows 7 ultimate, both Google Chrome 44 (default) and  Mozilla Firefox 29.

please send me your password/username in PM to check it for you.
you disabled receiving PM.
An equation has no meaning for me unless it expresses a thought of GOD.  -- Srinivasa Ramanujan           
(12-19-2015, 07:22 PM)mowafi3m Wrote: Dear Admin
just now I clicked ( THANKS ) for your post, and the problem still as amindoxiti mentioned
I have windows 10 and my default browser is Google Chrome
thanks in advance
mowafi3m

SOLVED
[-] The following 3 users say Thank You to Administrator for this post:
  • oanm2000, amindoxiti, mowafi3m
(12-20-2015, 12:35 PM)amindoxiti Wrote: you disabled receiving PM.


SOLVED
[-] The following 3 users say Thank You to Administrator for this post:
  • oanm2000, amindoxiti, mowafi3m
please check this thread ;

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

An equation has no meaning for me unless it expresses a thought of GOD.  -- Srinivasa Ramanujan           
(01-13-2016, 04:43 AM)amindoxiti Wrote: please check this thread ;

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


unfortunately there is a bug in our editor, after editing post/preview some text will be cleared.
you are kindly requested to re-post this topic again, if possible.
[-] The following 2 users say Thank You to Administrator for this post:
  • amindoxiti, oanm2000
Dear Admin
when trying to upload pictures , i select the desired pictures through the uploader , after i press upload , i got a message :
"General Notice
Please go back and select at least one image file to upload."
i tried to re upload , it gave me the same message.
regards
Either you work well or you work much...




Users browsing this thread: 4 Guest(s)