Report Any Bug here
Current time: 04-24-2018, 12:10 AM
Users browsing this thread: 3 Guest(s)
Author: Administrator
Last Post: Administrator
Replies 626
Views 245396

Report Any Bug here
#1
dear members,

if you see any bugs in forum please report us it here to solve it
[-] The following 2 users say Thank You to Administrator for this post:
  • mfa597, sun0220
#2
Hi. I cannot see some of the pages in certain posts. For example
Code:
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************
In this post it is said that there are 35 replies in 4 pages, but when I click on the 2nd, 3rd of 4th page I receive "The specified thread does not exist."

It might be a bug. Could you check this out?

10x
#3
because some of post deleted.what you see is true
[-] The following 4 users say Thank You to Administrator for this post:
  • oanm2000, oanm2000, Grunf, Grunf
#4
Can't open thread Composite Beam Design to Eurocode 4 - R.M. Lawson, K.F. Chung, CIM Steel in section E-books. It occurs a pile of random characters across the entire page..
If any posted material in CivilEA is useful to you, please buy it. Support the authors/developers. By any means you may not use the posted material in CivilEA to make money! Use it only for evaluation!
#5
please put here link of that topic
#6
Thread is ok.
Code:
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************
[-] The following 2 users say Thank You to Flexi for this post:
  • Grunf, Grunf
#7
i test & see no problem

if possible put a picture from error
[-] The following 2 users say Thank You to Administrator for this post:
  • Grunf, Grunf
#8
Everything is now OK. I opened the page with no problem from the fifth attempt - obviously it's a problem with my internet explorer.. sorry for inconvenience.
So called error was: white page full of random numbers, signs and letters..
If any posted material in CivilEA is useful to you, please buy it. Support the authors/developers. By any means you may not use the posted material in CivilEA to make money! Use it only for evaluation!
[-] The following 4 users say Thank You to Grunf for this post:
  • Administrator , Administrator , oanm2000, oanm2000
#9
Using the post generator
[align=center]Title

After deleting [align=center]
Title

The align don't work correctly.
[-] The following 2 users say Thank You to BennyP for this post:
  • oanm2000, oanm2000
#10
civilphongvan has 4200 millions thread in the user data in reply post
concrete solution advocate




Users browsing this thread: 3 Guest(s)