Report Any Bug here
Current time: 05-25-2018, 04:16 AM
Users browsing this thread: 1 Guest(s)
Author: Administrator
Last Post: Administrator
Replies 626
Views 249088

Report Any Bug here
(11-13-2013, 10:11 AM)mowafi3m Wrote: ]

the links became hidden and alive !!!

Solved
[-] The following 1 user says Thank You to Administrator for this post:
  • mowafi3m
(11-13-2013, 12:15 PM)lisine Wrote: There is some trouble with mirror formatting code when multiple links are posted.
Only first line(link) is code protected.
Example
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

When there is only one link in mirror code everything is as it should be
example
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


there is no probkem here.
[-] The following 1 user says Thank You to Administrator for this post:
  • mowafi3m
(11-13-2013, 10:11 AM)mowafi3m Wrote: the links became hidden and alive !!!

(11-13-2013, 01:30 PM)Administrator Wrote: Solved
solved partially
check this thread /post#2
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

the same problem in post#3
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

The problem is with the mirror code. The second example was corrected by editing and replacing mirror with code. The same problem was with code before solved by Admin so we must wait to him to correct this one too.
[-] The following 3 users say Thank You to BennyP for this post:
  • mowafi3m, Administrator , oanm2000
I agree with you Eng.BennyP
but the section name is ( report any bug here )
I posted that only to help our staff not for other thing
if my action annoyed you , I 'm sorry for that and I will stop
thank you
[-] The following 1 user says Thank You to mowafi3m for this post:
  • Administrator
Why? I only checked and searched the reason for helping to resolve faster this issue. No need to apologize for a legitime action. This section is for reporting bugs so every report will help. Finally we will correct every post but I checked and corrected one example leaving the other for Admin to see it and resolve.
[-] The following 4 users say Thank You to BennyP for this post:
  • Administrator , mowafi3m, oanm2000, usman
Irror code is a custom code tag and it is not a default code of MYBB script.
After upgrading forum script this problem occured. Also you can see mirror buttom is not located ain editor too.
We are working on it.
Thanks for your report, any report help us to find bugs fast and solve it.
[-] The following 2 users say Thank You to Administrator for this post:
  • mowafi3m, oanm2000
(11-14-2013, 06:05 PM)mowafi3m Wrote: solved partially
check this thread /post#2
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************



SOLVED

Example:



***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

[-] The following 2 users say Thank You to Administrator for this post:
  • mowafi3m, oanm2000
Hi,
Every time that I try to send private message I got this error, the waiting time changed.
[Image: 82149570135122909193.png]
We create our Tomorrows by what we dream Today...




Users browsing this thread: 1 Guest(s)