Edit problem
Current time: 04-11-2021, 08:12 PM
Users browsing this thread: 1 Guest(s)
Author: apocalipse
Last Post: apocalipse
Replies 9
Views 5572

Edit problem

I don't know whats going on, but the edit bar(bold, italic, letters size, etc. options) is not showing anymore on my screen in the last days.

Can someone help me.

Thank you,
I believe you need to be more specific. Show us some screenshot or detailed explanation of the problem.

Maybe a screenshot will be helpful. As i said i don't have the edit bar option on my posts.

[Image: 95846927155715296745.png]

Instead of posting this useless image (in a transparent link) specify your operation system and your browser (including the version).

The description in your previous post (missing edit bar) is enough to understand your problem but you don't answer the question about detailed explanqtion.

Do you see a message about secure and no secure items at the lower row of your screen ?

The forum URL is https://... or http://.... ?
My operating system is Windows 7 ultimate 64 bits and the browser is Google Chrome Version 24.0.1312.52 m

As you see in the image i posted above i can not edit my post,, like insert protected links, change the colours of the letters, the size, the align text options,etc...

And yes i see a message about secure items, the forum URL is https://

It says that my connection with civilea is encrypted at 256 bits and also that the connections doesn't use SSL compression.
Because i can't see any reason to install Google Chrome i will give you the procedure in Internet Explorer (v 9.0) and i suppose many other users have the same problem in IE and not only for edit tools but for expanding forum sections (+) in the main page and maybe more.

Try to find the parallel way in Chrome.

Internet Options
Custom Level
Display mixed content

Close and Restart the Browser.
your problem insist or have been solved?
With Google Chrome i could not solve it, but with Internet explorer the problem does not appear.

In the meantime every time i want to post, guess i will use IExplorer, at least to the moment i or someone else knows the solution with Chrome.
try to use forum without SSL (http://form.civilea.com)
[-] The following 1 user says Thank You to Administrator for this post:
  • apocalipse
Thanks it solved the problem. The editing tools right now are showing in the screen.


Users browsing this thread: 1 Guest(s)