Software problem
Current time: 10-27-2021, 05:47 PM
Users browsing this thread: 1 Guest(s)
Author: iceman84
Last Post: iceman84
Replies 4
Views 3821

Software problem
#1
Hello! I have recently installed a software and when I try to open an existing model I keep getting an error:

Run time error' - 2147217887 (80040e21)':
Multiple-step OLE DB operation generated errors. Check each OLE DB status value, if available. No work was done.

I have tried the solutions given on the Microsoft site, but they didn't work.
Does anybody know what might be causing this error?
#2
Please identify what software you installed, your operating system (XP, Vista, Window 7), etc. If possible, attached your screen shot so that someone here may know the point to solve.
[-] The following 1 user says Thank You to kowheng for this post:
  • iceman84
#3
The software name is ANSRuop.
The operating system is Windows XP SP3.
#4
According to Ansruop the data format is Access and i found the error was related to a bug in the Microsoft OLE DB provider for Jet version 3.51 (attempt to update a large (64KB or greater) memo field...) but many others.
The problem is for this error you can find questions in many places including references to VB but i'm sure is DB related.
I found in a forum the same problem referred by an user of ANSRuop about the dat files a month ago. No answer from other users and the user complains about no answer from the software provider (ANSRuop) too. I think you and him are from the same country (i hope not the same) and if not, you are not alone with this problem. I didn't understand if the problem is new and until now the program worked without problems, the data is different from past and if you tried in other machine (other Windows installation).
[-] The following 1 user says Thank You to BennyP for this post:
  • iceman84
#5
The problem appeared from the moment I tried using the software. I have tried installing it on a different computer and I had the same problem.
I am absolutely convinced that the software is not to blame and that there is a problem with some of my settings, but I can't figure out what might be the cause.


Possibly Related Threads…
Thread Author Replies Views Last Post
Problem with oasys software quatermain 0 1,645 09-07-2010, 06:30 AM
Last Post: quatermain



Users browsing this thread: 1 Guest(s)