Problem with Postgen
Current time: 09-29-2021, 02:36 AM
Users browsing this thread: 1 Guest(s)
Author: ir_71
Last Post: Administrator
Replies 13
Views 8154

[Problem] Problem with Postgen
#1
Dear Admin, Dear Protectors and Moderators,I think there is a problem with text formating in postgen since this morning. [font=tahoma]

I also saw that the medals are gone. Is this had happened by chance or they will no longer exist?


If medals continue to exist, I believe that the Forum team must establish clear criteria for their receipt - the number of posts,
number of threads or number of points .

[font=tahoma]Best Regards[/font][/font]
[font=tahoma][font=tahoma]IR[/font][/font]
The expert doesn't think, the expert knows.
#2
please explain more about bug in POSTGEN (V1 or V2)?
Medals will be back again, we have a procedure for assign medals.
[-] The following 1 user says Thank You to Administrator for this post:
  • ir_71
#3
Dear Admin,
I use postgen 2.0 since it is avaible. Up to this morning I haven't any problems with postgen both v.1 and v.2
Today, when I tried to post new thread a big mess happened. The font size was changed. The parasite texts appeared, such as "[/font]" ; "[font size]" "[font tahoma]" and other similar.
I will try to post something new if the problem persist I will inform you.

Regards
IR
The expert doesn't think, the expert knows.
[-] The following 2 users say Thank You to ir_71 for this post:
  • Dell_Brett, Grunf
#4
Dear Admin,

this happened two minutes ago, when I post new thread:
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


I'm using Google Chrome browser.

Regards
IR
The expert doesn't think, the expert knows.
#5
Moved to bad posts until Admin will see. Will be corrected and removed to the original section by books moderator after study.
[-] The following 2 users say Thank You to BennyP for this post:
  • Grunf, ir_71
#6
Dear BennyP,
just some seconds ago, I used Opera browser to post new thread and everything was OK. There were no problem with postgen v.2 and Google Chrome up to this morning.

RegardsIR
The expert doesn't think, the expert knows.
[-] The following 1 user says Thank You to ir_71 for this post:
  • Grunf
#7
it is the same problem happened to me & the warning level because of that rise up to 20%
i try to use the two post generators but the same thing happened those give me fonts on links please fix this problem or i will being banned due to post more links with non desired fonts
#8
Dear members,

I suggest you to stop making posts for day or two, till we fix all of the bugs, or at least till we fix the post-generator bug.

Or make your post(s), but edit them manualy. Read CivilEA Manual for help in editing posts:
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************



Be patient, we are working on forum improvements.



With regards,
Forum Staff
If any posted material in CivilEA is useful to you, please buy it. Support the authors/developers. By any means you may not use the posted material in CivilEA to make money! Use it only for evaluation!
[-] The following 2 users say Thank You to Grunf for this post:
  • ir_71, Administrator
#9
As you see i can post without errors. Learn to use codes and even in post generator check, correct, preview and post only if the post looks as you wish. If not use the Grunf's advice and stop posting.
[-] The following 2 users say Thank You to BennyP for this post:
  • kowheng, Grunf
#10
(03-31-2011, 03:47 PM)BennyP Wrote: As you see i can post without errors. Learn to use codes and even in post generator check, correct, preview and post only if the post looks as you wish. If not use the Grunf's advice and stop posting.
what about my warning level added by kowheng for posting links today with the problem of fonts




Users browsing this thread: 1 Guest(s)