Civil Engineering Association

Full Version: CivilEA Bug Report
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7
Dear CivilEA users

If you see any bugs in forum please report us here.
You are kindly requested to post any bug with full detail, and post any required data such as (Operating system, screenshot, ...)



Bugs Reported:

- Mark all Threads read" button  doesn't work,Post #2
Hi,
"Mark all Threads read" button  doesn't work for me, I mean unread posts won't be checked after pressing it.
I even can't see it for a while so pressing it....
You realy see it ?
Yes, I can see it but it doesn't work.
Well, i suppose some bugs are only for moderators.
I can't see it and i see you modified your post but when i modify a post never for a long time i can see (This post was last modified....)
(02-13-2017, 02:15 PM)amindoxiti Wrote: [ -> ]Hi,
"Mark all Threads read" button  doesn't work for me, I mean unread posts won't be checked after pressing it.

Added to do list
(02-13-2017, 03:47 PM)BennyP Wrote: [ -> ]Well, i suppose some bugs are only for moderators.
I can't see it and i see you modified your post but when i modify a post never for a long time i can see (This post was last modified....)

this is not a bug, only for users after editing the title "This post was last modified...." will be shown
(02-13-2017, 03:15 PM)amindoxiti Wrote: [ -> ]Yes, I can see it but it doesn't work.

check, i think it works now, for moderators and users.
Of course after modifying. In the past it was together with the reason. For a long time modifying posts I can't see the "Modified .." and not the reason. I saw sometimes for other users but I use it more than others and a long time is not working for me. I need it and I need to see the reason shown. I'm supposed to have more rights so if for me doesn't work is funny. Mark all... Works now.
(02-14-2017, 01:16 PM)BennyP Wrote: [ -> ]Of course after modifying. In the past it was together with the reason. For a long time modifying posts I can't see the "Modified .." and not the reason. I saw sometimes for other users but I use it more than others and a long time is not working for me. I need it and I need to see the reason shown. I'm supposed to have more rights so if for me doesn't work is funny. Mark all... Works now.

I enabled it for all; check if it works fine or not

Modified for checking.
Pages: 1 2 3 4 5 6 7