Civil Engineering Association

Full Version: CivilEA Bug Report
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
Yes, now works. Look at your post after modifying it.
This button position has changed.

[Image: 03471295274034938743.png]
Check your screen resolution. On my computer is OK and Even in my IPad is OK.
Dear Admin

in the thread below I can't delet the post #3. There is no delete option in the "inline post moderation" tab

Code:
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


[Image: 15030070711508810976.jpg]


[Image: 17631752418560742982.jpg]


Regards,

3fan
Do you have same tools for other topics in same section?
Yes, I have already tried with other topics in the same thread and the tools are the same.
Dear Admin,

Looks like the bug is solved

[Image: 65923210828248839480.jpg]

Thank you!

Regards,

3fan
Dear Admin,

As I know today, there should be topic named "ASCE", under Codes part. But I can not see it:

[Image: 47483240590872781539.jpg]
^ ASCE section is exist and I can see it. Also I checked your permissions and found it is OK.
let me know all others can see it or not?
Not only exists, the last post there is by pezhmankhan

[Image: 42855256365698872061.jpg]
Pages: 1 2 3 4 5 6 7 8