Civil Engineering Association

Full Version: Staad pro installation problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am trying to install staad pro in my pc...as per install.txt file first install bently lice server file i have installed it and after that i am trying to install staadpro.exe but it says that you didnt installed bently lic server but actually i have installed it....can anyone help me plx
Dear,
I was also facing the problem but got the solution, just restart your machine n after that try to install the staad, that's it.
Your system is running which OS and whether its of 32bit or 64bit??
can anyone help me
i need to install staad pro 2007 on my new PC with windows 7 -32bit.
its showing the same error as above that you didnt installed bently lic server.
please help me as soon as possible
Try this medicine. It worked well with my Win7 x32 OS.

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


By the way Version 2007 is the same as V8i.

Good Luck!