C*** for Bentley Software
Current time: 02-20-2018, 03:02 AM
Users browsing this thread: 1 Guest(s)
Author: milfrave
Last Post: goober
Replies 4
Views 2303

C*** for Bentley Software
#1
Hi:

Today I downloaded three software that I would like to have installed in my computer (running Windows 7 Ultimate x64): Ram Structural System, Ram Concept and Ram Elements.

I followed all instructions I could find in this website but when I installed, they didn't run.

Can someone please help me with a c***k that solve this issues or some procedure?

Thanks in advance.
#2
Hi:

I am having the same problem with STAAD.Pro 8i Release 14.00 that I downloaded for Windows 7. I just don't seem to know how to get around it.

Thanks in advance
#3
I am running all 3 of the software's you mentioned successfully on 2 different win7 64 bit machines. Naturally I obtained everything from this site. There is a medicine file for all the Bentley V8i softwares that I downloaded on the site which can be found in a separate thread. Use the search function to find the thread.

If you have any specific questions I would be happy to help.
#4
Dear goober (post#3),

Thanks for your cooperation and information for our members, who really need help in this regards. But why dont you copy the thread and paste it into your thread for them? Like me, you know that search button will give many more than your specific want. So, it is sometimes difficult to find out the desired one.

My specific intension request to you that as you know which specific thread materials work with you well (as you already successful), plz share by putting the thread within your reply. It would be highly appreciated by our honorable members and of course, credits will go to you.

regards
s
"Downstream is Weaker"
[-] The following 2 users say Thank You to ska51 for this post:
  • snakes, goober
#5
ska51,

Sorry, I thought my search criteria was self explanatory considering that I used it to find this magic thread.

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


In addition every time I post a link I always get warned for a transparency. I do not want to tempt fate. I hope that I got it right this time.

If there are any further questions, I would be happy to help.




Users browsing this thread: 1 Guest(s)