Prerequisites for Bentley Desktop Applications
Current time: 10-18-2018, 09:10 PM
Users browsing this thread: 1 Guest(s)
Author: haze
Last Post: BennyP
Replies 2
Views 4019

Prerequisites for Bentley Desktop Applications
#1
Prerequisites for Bentley Desktop Applications

[Image: info.png]
Bentley Microstation Prerequisite Pack
Bentley prerequisite pack doesn't contain any files you can't get from the web free, but in their wisdom, the Bentley company also insists on making its own reg and uninstall entries, etal. So you have no choice but to install their prequisite installer.
Supported Operating Systems Windows Vista Windows Vista x64 Windows XP
Professional (SP2 or later) Windows XP Professional x64 Windows XP Home
Edition (SP2 or later) Windows XP Tablet PC Edition Windows Server 2003
(SP1 or later) Windows Server 2003 x64
Microsoft Internet Explorer v6.0 or later with 128-bit cipher strength
These are the same operating systems that MicroStation 8.11.5 supports. Prerequisites for Bentley Desktop Applications 8.11.5 must be run before the installation of MicroStation 8.11.5 or any of the 8.11.5 releases of the MicroStation V8i derivative products (Bentley View, ProjectWise Navigator, or MicroStation PowerDraft). It is merely an installation sequence of various Microsoft packages that must be in place before MicroStation 8.11.5 or its derivative products will install and run correctly.
Contents Windows Installer Version 3.1v2 Microsoft .NET Framework 3.5
Microsoft XML Parser (MSXML) 6 SP 1 (32 bit) Microsoft XML Parser (MSXML)
6 SP 1 (64 bit) Microsoft Visual Basic for Applications core Microsoft
Visual Basic for Applications localized DirectX 9c DHTML Editing Control
for Applications (with Vista compatibility)
The Prerequisites for Bentley Desktop Applications 8.11.5 requires a minimum of 400MB to install all of its components. Please note that Microsoft Internet Explorer v6.0 or later with 128-bit cipher strength needs to be installed to your workstation prior to the installation of the Prerequisites for Bentley Desktop Applications.



[Image: Download.png]

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************


[Image: password.png]

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

haze, proud to be a member of Engineering Forum since Jan 2009.
[-] The following 7 users say Thank You to haze for this post:
  • engr1900, sonidero, Vanfa, topgun45, spat, oanm2000, planeti_x
Reply
#2
***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

[-] The following 4 users say Thank You to mondi for this post:
  • Vanfa, NICKNICK, oanm2000, planeti_x
Reply
#3
Prerequisites for Bentley Desktop Applications
(Version: 08.11.07.06 Date: 11/1/2010) 318.58 MB

***************************************
Content of this section is hidden, You must be registered and activate your account to see this content. See this link to read how you can remove this limitation:

http://forum.civilea.com/thread-27464.html
***************************************

[-] The following 8 users say Thank You to BennyP for this post:
  • milvio, oanm2000, stash, planeti_x, haze, nanban, ykhackhack, malc
Reply




Users browsing this thread: 1 Guest(s)